Fonction recherche...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Fonction recherche...

Message par Laala le Mar 13 Sep 2011 - 14:25

J'ai fait plusieurs essais depuis hier, je n'arrive pas à avoir de résultat de recherche.
Est-ce un bug du forum, ou un problème de mon ordi ou de son utilisatrice peut-être?
Si quelqu'un peut m'aider...
avatar
Laala

Féminin Nombre de messages : 345
Age : 43
Niveau de GR : gng au Moyen âge-maman de 2 gr - juge2
Date d'inscription : 29/01/2011

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par tigrenoir le Mar 13 Sep 2011 - 14:38

la recherche fonctionne bien, même si je recommande d'utiliser la recherche avancé

mais parfois quand on a des critères trop restrictif, le système ne trouve rien. Contrôle bien si l'orthographe de tes mots pour la recherche est correcte, car ça aussi ça joue.

En mode avancé, tu peux aussi demander de chercher sur le forum via google, ça te permettra d'avoir plus de résultats

_________________
avatar
tigrenoir
Administrateur - Fondateur du forum

Masculin Nombre de messages : 15762
Age : 29
Localisation : Québec (mais Charentais Maritime d'origine)
Niveau de GR : Simple fan
Date d'inscription : 01/10/2005

http://lucduval.net/

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par Laala le Mar 13 Sep 2011 - 14:40

en fait, même si je tape "ballon" j'ai pas de résultats. Ou plutot la page me dit "terminé mais il reste des erreurs".
Alors ça vient de chez moi...
avatar
Laala

Féminin Nombre de messages : 345
Age : 43
Niveau de GR : gng au Moyen âge-maman de 2 gr - juge2
Date d'inscription : 29/01/2011

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par tigrenoir le Mar 13 Sep 2011 - 15:10

terminé mais il reste des erreurs ?

oui, cela provient clairement de ton navigateur internet, qui est Internet Explorer, (il n'y a que lui pour avoir ce message)
tu as quel version ? (regarde dans l'onglet aide -> a propos de Internet Explorer)

Si ce n'est pas une version récente, comme 8 ou 9, mets le à jour

Ou sinon, conseil que quelqu'un que je connais te donnerais, passe à Firefox (ou Opéra comme moi)

_________________
avatar
tigrenoir
Administrateur - Fondateur du forum

Masculin Nombre de messages : 15762
Age : 29
Localisation : Québec (mais Charentais Maritime d'origine)
Niveau de GR : Simple fan
Date d'inscription : 01/10/2005

http://lucduval.net/

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par Laala le Mar 13 Sep 2011 - 15:26

Merci beaucoup. Je vais voir ce que je peux faire. c'est un ordi de boulot. Ils viennent de changer le mien et ils sont super verrouillés. Donc pour changer de version il va falloir trouver une bonne excuse.
avatar
Laala

Féminin Nombre de messages : 345
Age : 43
Niveau de GR : gng au Moyen âge-maman de 2 gr - juge2
Date d'inscription : 29/01/2011

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par Laala le Mar 13 Sep 2011 - 15:42

Bon après vérif j'ai IE 8.0. sur W7. C'est quand même pas très vieux. D'ailleurs, mon PC est tout neuf et tout ce qu'il y a dedans aussi.
Peut-être un problème de paramétrage?
avatar
Laala

Féminin Nombre de messages : 345
Age : 43
Niveau de GR : gng au Moyen âge-maman de 2 gr - juge2
Date d'inscription : 29/01/2011

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par tigrenoir le Mar 13 Sep 2011 - 16:38

oui, c'est récent pourtant

donc là je ne sais pas, mais si c'est un réseau d'entreprise, du paramétrage du navigateur jusqu'au paramétrage de la connexion à internet du réseau, en passant par l'ordinateur en lui même, il peut y avoir mille et une raisons

_________________
avatar
tigrenoir
Administrateur - Fondateur du forum

Masculin Nombre de messages : 15762
Age : 29
Localisation : Québec (mais Charentais Maritime d'origine)
Niveau de GR : Simple fan
Date d'inscription : 01/10/2005

http://lucduval.net/

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par kissifrottsipik le Mar 13 Sep 2011 - 18:22

Oui là, ça doit être un problème technique, car même avec la recherche basique du forum, "ballon" obtient pas mal de résultats...

Mais de toutes façons, l'algorithme de recherche du forum n'est pas terrible, il ne tolère aucune écriture différente, et il ne fera même pas le rapprochement entre le singulier/pluriel du même mot...

Donc c'est pour ça qu'il vaut mieux utiliser la recherche google, ou les 2 en cas de doute, car google a quand même des siècles d'avance en matière d'algorithme de recherche Wink

_________________
avatar
kissifrottsipik
Administrateur

Féminin Nombre de messages : 19330
Age : 30
Localisation : IDF
Emploi/loisirs : Ingénieur / Webmaster et graphiste amateur
Niveau de GR : Dinosaure des praticables
Date d'inscription : 26/09/2006

http://creapik.com

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par AriaaneGR le Dim 2 Oct 2011 - 11:19

Moi non plus ça ne marche pas...
avatar
AriaaneGR

Féminin Nombre de messages : 2981
Age : 20
Localisation : Bretagne
Emploi/loisirs : lettres sup
Date d'inscription : 10/03/2011

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par kissifrottsipik le Dim 2 Oct 2011 - 11:31

c'est à dire ?

(je veux bien aider, mais sans aucune info, on ne risque pas d'aller bien loin... )

_________________
avatar
kissifrottsipik
Administrateur

Féminin Nombre de messages : 19330
Age : 30
Localisation : IDF
Emploi/loisirs : Ingénieur / Webmaster et graphiste amateur
Niveau de GR : Dinosaure des praticables
Date d'inscription : 26/09/2006

http://creapik.com

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par Sandra le Dim 2 Oct 2011 - 12:31

J'ai eu le même problème en cherchant un sujet sur les DC3 il y a 15 jours. J'avais recréé un poste et tu m'as dit qu'il y en avait déjà un. J'avais tapé "DC3" en recherche (en majuscules)
avatar
Sandra

Féminin Nombre de messages : 152
Age : 38
Niveau de GR : Juge 2
Date d'inscription : 03/03/2010

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par AriaaneGR le Dim 2 Oct 2011 - 12:41

kissifrottsipik a écrit:c'est à dire ?

(je veux bien aider, mais sans aucune info, on ne risque pas d'aller bien loin... )

Désolé :)
Par exemple, je tape "ballon", rien ne s'affiche, a part la bannière du forum, et "Accueil Portail Calendrier FAQ etc.."
Et tout en bas, il y a écrit "Terminé, mais il existe des erreurs sur la page."
avatar
AriaaneGR

Féminin Nombre de messages : 2981
Age : 20
Localisation : Bretagne
Emploi/loisirs : lettres sup
Date d'inscription : 10/03/2011

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par kissifrottsipik le Dim 2 Oct 2011 - 12:47

Arf, ça doit vraiment être un bug alors... pour "ballon" j'ai 2 pages de résultats.

Dans ce cas il ne faut pas hésiter à utiliser le bouton "recherche google"... avec google y'a peu de chances qu'il y ait un bug Wink

_________________
avatar
kissifrottsipik
Administrateur

Féminin Nombre de messages : 19330
Age : 30
Localisation : IDF
Emploi/loisirs : Ingénieur / Webmaster et graphiste amateur
Niveau de GR : Dinosaure des praticables
Date d'inscription : 26/09/2006

http://creapik.com

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par missixs le Dim 2 Oct 2011 - 13:03

Oui pour ballon y a 36 résultats, par contre pour DC3 effectivement ça ne marche pas! peut-être que le moteur de recherche considère que ce n'est pas un mot (des lettres et des chiffres), que c'est trop petit, c'est possible ça?
avatar
missixs
Modérateur

Féminin Nombre de messages : 5927
Age : 33
Localisation : dugny 93
Emploi/loisirs : maîtresse!!!!!!!
Date d'inscription : 05/04/2006

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par kissifrottsipik le Dim 2 Oct 2011 - 13:09

Effectivement, je viens de faire quelques essais avec plusieurs mots... En dessous de 4 caractères, rien ne ressort... Et j'ai l'impression qu'il ne prend pas en compte les chiffes ("fédéral 1" me fait ressortir "fédéral [n'importe quoi]")

Après ça n'explique pas le bug du "ballon"... Ceux qui ont ce bug, est ce que ça affiche "Aucun message ou sujet ne correspond à vos critères de recherche" ou rien du tout ?

_________________
avatar
kissifrottsipik
Administrateur

Féminin Nombre de messages : 19330
Age : 30
Localisation : IDF
Emploi/loisirs : Ingénieur / Webmaster et graphiste amateur
Niveau de GR : Dinosaure des praticables
Date d'inscription : 26/09/2006

http://creapik.com

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par Laala le Dim 2 Oct 2011 - 13:56

Pour moi c'est rien du tout:

Re: Fonction recherche...
par Laala le Mar 13 Sep 2011 - 14:40

.en fait, même si je tape "ballon" j'ai pas de résultats. Ou plutot la page me dit "terminé mais il reste des erreurs".

Mais maintenant j'utilise la recherche google et c'est parfait
avatar
Laala

Féminin Nombre de messages : 345
Age : 43
Niveau de GR : gng au Moyen âge-maman de 2 gr - juge2
Date d'inscription : 29/01/2011

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par kissifrottsipik le Dim 2 Oct 2011 - 13:59

Laala a écrit:Pour moi c'est rien du tout

OK donc c'est vraiment pas normal... Y'a moyen de faire un imprim écran, qu'on fasse remonter le problème à forumactif ?

_________________
avatar
kissifrottsipik
Administrateur

Féminin Nombre de messages : 19330
Age : 30
Localisation : IDF
Emploi/loisirs : Ingénieur / Webmaster et graphiste amateur
Niveau de GR : Dinosaure des praticables
Date d'inscription : 26/09/2006

http://creapik.com

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par Laala le Dim 2 Oct 2011 - 15:05

en MP...
avatar
Laala

Féminin Nombre de messages : 345
Age : 43
Niveau de GR : gng au Moyen âge-maman de 2 gr - juge2
Date d'inscription : 29/01/2011

Revenir en haut Aller en bas

Re: Fonction recherche...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum